HW-303 - głośna praca po 1 dniu

Jak skutecznie filtrować wodę w akwarium
Wiadomość
Autor

Autor
Malina107
Posty: 80
Rejestracja: 29 kwie 2018, 17:07
Imię: Michał

HW-303 - głośna praca po 1 dniu

#1 Post autor: Malina107 » 15 maja 2018, 09:03

Witam,
Postawiłem w niedzielę akwarium 240l z kubełkiem HW-303.

Problem jest taki, że przez pierwsze 24h filtr wydawał lekko słyszalne buczenie, natomiast potem zaczął dość głośno chodzić - w nocy słychać go wyraznie w drugim pokoju.

Co może być przyczyną? Zapowietrzony się?(jak nim poruszam, to nie wyrzuca powietrza).

Jest taka możliwość, że pył początkowo pływający w baniaku wpłynął na jego prace? Gąbki są na dole jako pierwsze złoże.

Awatar użytkownika

rhino
Posty: 2620
Rejestracja: 08 sty 2018, 14:35
Lokalizacja: Wawer
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#2 Post autor: rhino » 15 maja 2018, 09:13

Malina107 pisze:
15 maja 2018, 09:03
Zapowietrzony się?
Spróbuj jeszcze raz zalać.
ratel

Awatar użytkownika

rupert
Posty: 181
Rejestracja: 09 sty 2018, 09:47
Lokalizacja: Tarchomin - Aluzyjna
Imię: Hubert

HW-303 - głośna praca po 1 dniu

#3 Post autor: rupert » 15 maja 2018, 09:14

Rozumiem, że dałeś jakąś piankę pod kubeł. Ten filtr jak prawidłowo pracuje wydaje lekko słyszalne buczenie ale jeśli jest w szafce i na jakiejś piance to raczej nie powinno to nikomu przeszkadzać. Zwykle na początku chodzi głośniej a potem cichnie u Ciebie jest odwrotnie.
Malina107 pisze:
15 maja 2018, 09:03
Gąbki są na dole jako pierwsze złoże.
czy na samej górze dałeś jakąś cienką gąbkę która zapobiega dostaniu się czegokolwiek do wirnika?


Autor
Malina107
Posty: 80
Rejestracja: 29 kwie 2018, 17:07
Imię: Michał

HW-303 - głośna praca po 1 dniu

#4 Post autor: Malina107 » 15 maja 2018, 12:09

Nie, na górze niczego nie ma, to może być problemem.

Teraz technicznie - jeżeli chce go otworzyć, to w trakcie odciągnięcia dźwigni od zaworów, zamykają się one w jakiś sposób, czy trzeba wyjąć rurkę zasysająca z akwarium i poczekać chwilę aż woda wyleci z filtra?

Awatar użytkownika

rupert
Posty: 181
Rejestracja: 09 sty 2018, 09:47
Lokalizacja: Tarchomin - Aluzyjna
Imię: Hubert

HW-303 - głośna praca po 1 dniu

#5 Post autor: rupert » 15 maja 2018, 13:07

Malina107 pisze:
15 maja 2018, 12:09
to może być problemem
Może ale nie musi. Co masz w górnym koszu?
Malina107 pisze:
15 maja 2018, 12:09
zamykają się one w jakiś sposób
Tak, maksymalne odciągnięcie dźwigni zwalnia i jednocześnie zamyka zawory.


Autor
Malina107
Posty: 80
Rejestracja: 29 kwie 2018, 17:07
Imię: Michał

HW-303 - głośna praca po 1 dniu

#6 Post autor: Malina107 » 15 maja 2018, 13:34

rupert pisze:
15 maja 2018, 13:07
Może ale nie musi. Co masz w górnym koszu?
Od dołu idzie kosz wypchany oryginalna gąbka od HW, potem kosz z zeolitem, a na koniec kosz z ława wulkaniczną.

Awatar użytkownika

rhino
Posty: 2620
Rejestracja: 08 sty 2018, 14:35
Lokalizacja: Wawer
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#7 Post autor: rhino » 15 maja 2018, 13:40

Malina107 pisze:
15 maja 2018, 13:34
kosz z ława wulkaniczną.
Nawet jeśli ją bardzo dokładnie wypłukałeś, to powinna być przykryta flizeliną. Mocno pyli i znacząco skraca życie ośki i wirnika.
ratel

Awatar użytkownika

rupert
Posty: 181
Rejestracja: 09 sty 2018, 09:47
Lokalizacja: Tarchomin - Aluzyjna
Imię: Hubert

HW-303 - głośna praca po 1 dniu

#8 Post autor: rupert » 15 maja 2018, 13:43

Malina107 pisze:
15 maja 2018, 13:34
kosz z ława wulkaniczną.
nigdy nie stosowałem tego wkładu jeśli jest na tyle drobny, że może dotrzeć do wirnika to może to być przyczyna. Choć nie musi. Ja jak otwierałem swojego HW po roku to po złożeniu dopiero za 3 razem, zalaniu i odpowietrzeniu przestał terkotać. Za każdym razem robiłem wszystko tak samo. Niby już powietrze nie leciało ale terkotał jak wściekły.


Autor
Malina107
Posty: 80
Rejestracja: 29 kwie 2018, 17:07
Imię: Michał

HW-303 - głośna praca po 1 dniu

#9 Post autor: Malina107 » 15 maja 2018, 21:00

rupert pisze: nigdy nie stosowałem tego wkładu jeśli jest na tyle drobny, że może dotrzeć do wirnika to może to być przyczyna.
Stosuję lawę zamiast ceramiki - jest o wiele wydajniejsza.

Tak czy siak rozwiązałem problem - otworzyłem filtr, sprawdziłem czy nic nie wpadło do wirnika - na szczęście nic nie było. Położyłem gąbkę nad wszystkimi złożami i dosypałem trochę złoża, żeby nie miało luzów - chyba po prostu w którymś koszu kawałki kamieni podnosiły się do góry i o siebie uderzały.

Awatar użytkownika

rhino
Posty: 2620
Rejestracja: 08 sty 2018, 14:35
Lokalizacja: Wawer
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#10 Post autor: rhino » 15 maja 2018, 21:02

Malina107 pisze:
15 maja 2018, 21:00
Położyłem gąbkę nad wszystkimi złożami
Połóż flizelinę, bo za kilka dni otworzysz wątek "farfocle w wodzie-ratunku!" ;)
ratel

Awatar użytkownika

boro1
Posty: 614
Rejestracja: 09 sty 2018, 16:09
Lokalizacja: Błonie
Imię: Piotr

HW-303 - głośna praca po 1 dniu

#11 Post autor: boro1 » 16 maja 2018, 10:32

Co prawda nie miałem do czynienia z tym modelem, ale tej samej firmy, tj HW-302
Generalnie miał być cichy, niestety nic takiego nie miało miejsca. Był głośny, cierpliwości starczyło mi na niecałe 3 dni (myślę, że w tym czasie powinien się odpowietrzyć).
Oddałem go do dystrybutora. Może mylną opinię napiszę, ale niestety niska cena w przypadku filtrów zupełnie rozmija się z jakością.
Z podwodnej krainy,
Boro1


Autor
Malina107
Posty: 80
Rejestracja: 29 kwie 2018, 17:07
Imię: Michał

HW-303 - głośna praca po 1 dniu

#12 Post autor: Malina107 » 28 maja 2018, 07:04

WItam,
wracam do tematu.

Zmieniłem trochę ułożenie złoża (od dołu):
- w pierwszym koszu dwie gąbki na które położyłem lawę
- w drugim koszu zeolit
- w trzecim koszu lawa przykryta jedną gąbką

Z uwagi, że nie mam specjalnej szafki, do której filtr się nie mieści, to stoi on na piance obok akwarium.

Problem dalej się pojawia - po otwarciu i zamknięciu filtra przez kilka dni jest OK, a później zaczyna głośno chodzić (słychać wirnik). Jak poruszam filtrem, to wychodzi z niego powietrze i nieznacznie cichnie, ale w następnym dniu wszystko wraca do stanu wcześniejszego.

Mam rozumieć, że ten filtr się zapowietrza i dlatego głośno pracuje?

Awatar użytkownika

rhino
Posty: 2620
Rejestracja: 08 sty 2018, 14:35
Lokalizacja: Wawer
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#13 Post autor: rhino » 28 maja 2018, 07:18

Sprawdź połączenia na wlocie.
Pewnie zasysa gdzieś powietrze.

Te łączone rurki nie są najszczęśliwszym pomysłem.
ratel

Awatar użytkownika

cinek1916
Posty: 2176
Rejestracja: 08 sty 2018, 14:15
Lokalizacja: Ulrychów/Jelonki
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#14 Post autor: cinek1916 » 28 maja 2018, 10:20

rhino pisze:
28 maja 2018, 07:18
Pewnie zasysa gdzieś powietrze.
Albo występuje zjawisko kawitacji bo kubełek jest przytkany.

Mój 2213 pracujący w 540l zapowietrza się jak jest maksymalnie zapchany.
"I nie myśl, że to wstyd gdy dziś prosisz o pomoc,
jutro sam możesz być dla kogoś pomocną dłonią."

Obrazek

Awatar użytkownika

rhino
Posty: 2620
Rejestracja: 08 sty 2018, 14:35
Lokalizacja: Wawer
Imię: Marcin
Kontakt:

HW-303 - głośna praca po 1 dniu

#15 Post autor: rhino » 28 maja 2018, 10:23

cinek1916 pisze:
28 maja 2018, 10:20
Albo występuje zjawisko kawitacji bo kubełek jest przytkany.
Albo, ale obstawiam nieszczelność na tych rurkach. Ich wykonanie jest lipne.
ratel

ODPOWIEDZ